PDA

View Full Version : SMD Problem



Hector
09-15-2001, 03:14 AM
I'm having a problem with SM and it's quite annoying ( I know I've already posted this in the Demo Released thread but no one seems to know or is not answering. There is no Main Menu the pic shows the opening screen to the game for me.

Hector
09-15-2001, 03:21 AM
This is how the menu loooks in the game, As you can the track and backround look fine but the Menu is completly screwed up. That roller coaster is one I'm making using that screwed up menu. I pracicaly had to memorize the entire menu. It also sucks because I can't use LIM's beacuse I don't the what speed they are on. I have DirectX 8.0a and updated my driver to the latest one. I use a ATI Rage 128 PRO PCI TMDS, could that have anything to do with it?

XDraChEnFiReX
09-17-2001, 09:42 PM
it looks like you have a problem there, that coaster looks pretty good though, it is most likely ure graphic card, i have no idea how to fix it

Hector
09-17-2001, 11:11 PM
I finished that particular roller coaster and it is pictured below. I had the hardest time finishing it, and if you can't tell, I LOVE overbanking. I am curently working on my next creation.

Kyle Rehm
10-02-2001, 09:57 PM
Turn Off Full Screen Anti-Aliasing, the Demo doesn't support it but It will work for the final version. :D

-RagingBullFan

Hector
10-02-2001, 10:11 PM
How do I go about doing that?

Kyle Rehm
10-02-2001, 10:36 PM
Well I've never use a ATI 128... but this is how it works for most cards....

Go to Start, Control Panel, the Choose Display, the Click The Settings Tab, and Then Click the Advanced button, this will bring up a new window, look for a tab that may say something like "ATI Rage 128 or something like that and Please Post Back with what options you may have in front of you.

Hector
10-02-2001, 10:56 PM
Ok I went to the Direct 3D tab and my options are:

Wait for Vertical sync(checked)
Enable anti-aliasing(unchecked)
Use palette based textures(unchecked)
compressed texture format(checked)
Table Fog Support(checked)

Kyle Rehm
10-02-2001, 11:04 PM
Uncheck wait for Vertical Sync and then reboot and tell me if that made a difference.

-RagingBullFan

Hector
10-02-2001, 11:10 PM
Nope, no difference.

Kyle Rehm
10-02-2001, 11:50 PM
Try deleteing the Smo.sm File where Scream Machines is installed then run the game again, (This Makes the Game redetect your Video Card)

-RagingBullFan

Hector
10-03-2001, 12:05 AM
Nope, still not working properly

Kyle Rehm
10-03-2001, 05:06 PM
Which Driver Version for Your Video Card do you have?

Hector
10-03-2001, 11:08 PM
4.13.7078

Kyle Rehm
10-05-2001, 02:13 AM
Hmmm.... This one's a Thinker... I'll try to get back to you with a possible solution ASAP, Thanks!

-RagingBullFan:D

Hector
11-15-2001, 01:56 AM
O.K., just a little update I got window XP Professional and it works fine now.